Issue
A Red Canary Portal user had their email address changed. Can their login be updated in Red Canary Portal to use the new address?
Environment
Red Canary
Resolution
The existing user account will need to be removed by an Admin and a new invite sent to the updated email address, unless new accounts are created by SSO login.
If the new email address is a wholly new domain (e.g. canariacorp.com to redcanary.com) for your subdomain, reach out to Red Canary Support to ensure it is added to your list of allowed domains.
Cause
At this time, it is not possible to change the email of a user record.