Issue
The User is not seeing the Readiness menus in their subdomain despite it being active and aligned with their contract. An internal Red Canary user can see it, but the customer's subdomain users cannot.
Environment
Red Canary Readiness
Resolution
The customer's users did not have the correct user role assigned to them to access Readiness. Assign the appropriate Readiness user roles (Readiness User or Readiness Manager) to the customer's users within the subdomain.
Cause
Missing the correct roles to see the readiness menus.
References: https://docs.redcanary.com/docs/en/readiness-getting-started
https://docs.redcanary.com/docs/en/readiness-exercise-a-scenario
https://docs.redcanary.com/docs/en/understand-and-assign-roles
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