Issue
I see multiple endpoints with the same hostname on the Endpoints page.
Resolution
Use filtering to search by hostname on the Endpoints page to identify all endpoints with the same host name.
Locate the endpoint with the most recent time in using the Last Checkin column. Check the box to the left of any endpoints with older check-in times and check the box to the left of the hostname. Click the Decommission button that appears to confirm selection.
Cause
The most common cause is the sensor being uninstalled and reinstalled on an endpoint which will trigger a new sensor ID to be assigned to a particular endpoint.
Comments
2 comments
This is manual, what about an automation system to do this automaticly?
Hi there, thanks for the suggestion! I submitted it as a feature request internally for our team to review and consider. Thanks again!
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