Issue
User needs to update their phone number in the Red Canary Portal.
Environment
Red Canary Portal
Resolution
Phone numbers are configured under User Profiles and can only be modified by the associated user. To update a phone number, the relevant user can follow the steps below.
- From the top-right of the Red Canary Portal, click your avatar then click View profile
- Update the Phone field with the new number
- Scroll to the Security settings section, then click Save to update your profile
See Update Your User Profile for more details.
Once a user's phone number has been updated, the changes should be reflected in the Emergency Contact drop-down list under the Company Profile.
Cause
A user may only modify their own User Profile, including contact info and phone numbers. As a result, the relevant user must make the change while logged in with their user account.
Tags
update emergency contact phone number, Red Canary user profile, profile edit phone number, modify emergency contact, phone number change emergency, Red Canary profile settings, save updated contact information
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