Issue
User periodically gets a blank screen when attempting to login to the Red Canary Portal. The issue happens across multiple endpoints and web browsers, but cannot be replicated outside your network or by Red Canary Support, nor is any service outage reported on status.redcanary.com.
Environment
Red Canary Portal
Resolution
Run through How to Collect a HAR File on All Supported Browsers while replicating the issue. From the collected log, search for cdnjs.cloudflare and check the Response Content for findings similar to the following.
If the content is being filtered, you need to allow the Cloudflare Content Delivery Network (CDN) to resolve caching performance issues.
Cause
Cloudflare CDN is being blocked or filtered in the affected environment.