Issue
Trying to send a Syslog message as an Automate action via a playbook, but it fails with a "Tag must not be longer than 32 characters" error.
Resolution
USE an attribute that will be less than 32 characters such as $Detection.id:
or simply custom text for the field:
Cause
The Tag in this case for a syslog message is the "Syslog program" field in Red Canary. Any attribute or text used for this field must be 32 characters or less. So, for instance, using $detection.headline wouldn't work as the actual URL would be longer than 32 characters in most cases.
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