Issue
After setting up a new Cisco Umbrella Secure Internet/Web Gateway in the environment the VMware Carbon Black EDR sensor stopped reporting in.
Environment
VMware Carbon Black EDR
Resolution
After implementing the new secure gateway, the customer needs to add the IP addresses and ports from https://go.my.redcanary.co/account/help "Important Addresses" section. Adding these exclusions will allow full connectivity to the Carbon Black server from the sensor.
Cause
The correct addresses for the sensor to communicate were filtered by the new secure gateway.