Issue
User is looking for clarity regarding which licenses and/or prerequisites are needed before integrating a third-party product with Red Canary.
Environment
Red Canary Portal
Resolution
Details on licensing and prerequisites are detailed in the following documentation for the associated integration types.
Endpoint Detection & Response
- CrowdStrike Falcon (click here)
- Jamf EDR (click here)
- Microsoft Defender for Endpoint (click here)
- Palo Alto Cortex XDR (click here)
- SentinelOne (click here)
- Trend Vision One (click here)
Identity
- Cisco Duo (click here)
- CrowdStrike Falcon Identity Protection (click here)
- Microsoft Entra ID (click here)
- Okta Workforce Identity (click here)
Cloud Control Plane
- AWS (click here)
- Google Cloud Platform (click here)
- Microsoft Azure (click here)
- Wiz (click here)
Email & Productivity Suites
- Microsoft Office 365 (click here)
Please note, this list is not exhaustive of all integrations offered by Red Canary and does not include contextual alert sources.
Cause
Because documentation relating to Red Canary licensing and prerequisites are not maintained by Red Canary Support, please refer to docs.redcanary.com for further details.
Tags
integration prerequisites, license requirements for microsoft, what license do I need, what license is required, licensing for Red Canary, integration requirements, Red Canary integration prerequisites, Red Canary prerequisites, list of licenses, list of prerequisites