Issue
When attempting to login to the Cortex XDR console, a user is met with a login failure and a message that reads Your account has been disabled.
Environment
Cortex XDR
Resolution
The affected user account will need to be re-enabled by a Cortex XDR administrator. Review your User Expiration settings if the issue recurs frequently and revise the user deactivation trigger period, as needed.
Cause
When enabled, security settings can be configured to automatically disable user accounts after a specified number of days of inactivity. By default, User Expiration settings are disabled.