Issue
User is new to using SentinelOne (S1) and needs guidance or introductory training on installing agents and using the management console.
Environment
SentinelOne
Resolution
To begin learning how to use SentinelOne, refer to the vendor's documentation linked below.
usea1-redcanary.sentinelone.net). If you log in to S1 from a different URL, replace the usea1-redcanary subdomain in the link's address with your own (e.g. usea1-016).SentinelOne Overview
Agent Installation and Troubleshooting
- Deploying and Installing the Agent
- System Requirements and Agent Lifecycle
- Troubleshooting and Managing Agents
Using the Management Console
- Using the Console UI
- User Management
- Managing Incidents
- Configuring Policies
- Creating Policy Exclusions
Note: SentinelOne documentation is not publicly available and can only be accessed with a SentinelOne user account.
Cause
The linked documentation contains all the fundamentals and resources needed to migrate to and start using SentinelOne as your EDR platform. These pages, and other guides, can be found in the SentinelOne management console under Help > Offline Help.
Because not all organizations will have access to the SentinelOne Customer Portal (see Why Is the SentinelOne Customer Portal Unavailable?), Red Canary recommends using the Offline Help documentation.