Issue
Report Subscriptions are sending hourly e-mails to the recipients despite the scheduled frequency.
Environment
Red Canary
Cause
A change was made to the Range options for subscriptions at the end of November 2024. Previous range options were removed and replaced with alternative options that offer more control over delivered reports.
Resolution
Editing the impacted subscription under Report > Subscriptions > Edit in the Red Canary portal will display a blank Range:
Selecting a new Range option and saving the config will resolve the e-mail spam issue.
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