Issue
All steps in the JAMF integration document (https://docs.redcanary.com/docs/integrate-jamf-edr-with-red-canary) are followed and confirmed to be correct, however telemetry is still not flowing into Red Canary.
Environment
JAMF
Resolution
Under "Actions" in JAMF Protect, ensure that "Informational" is also checked.
Cause
The analytic for Red Canary is set to "Informational", however if "Actions" does not take this into account, then no telemetry flows into Red Canary as JAMF is waiting for higher-severity data than what is indicated in the analytic.